Thunderbird 68.* で ImportExportTools 使えないじゃん!

使えないんですよ。
いつ使えるようになるかもわかりません。ずっと使えないかも?

68系を入れた後でも60系を上書きインストールすることで再びアドオンが使えるようになります。
データは消えません(実証済み)が、万が一もあるので心配な方は
C:\Users\[USER]\AppData\Roaming\Thunderbird\Profiles\*****.default-release
の内容だけバックアップしておいて下さい。

ImportExportTools が使える日本語版Thunderbird 60.8のDLは下記から
https://download.mozilla.org/?product=thunderbird-60.8.0-SSL&os=win&lang=ja
64bit
http://ftp.mozilla.org/pub/thunderbird/releases/60.8.0/win64/ja/

赤字の部分を書き換えれば他のVerもDL可能ですね。
https://download.mozilla.org/?product=thunderbird-60.8.0-SSL&os=win&lang=ja

他の過去VerはこちらからもDL可能
Index of /pub/thunderbird/releases/ | mozilla.org

カテゴリー: パソコンサポート   パーマリンク

Thunderbird 68.* で ImportExportTools 使えないじゃん! への2件のコメント

  1. , より:

    next generation版(NG版)がでてますよ:)

    • 4finger より:

      出てますねー。情報が古くて申し訳ない。ご指摘ありがとうございます。

      古いアドオンが68 OverのTBで使えず、且つ代替のアドオンがない際の記事に変えるつもりです。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です


− 6 = 二

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>